Firmware 1.1.4 ha llegado...

martes, 26 de febrero de 2008

Bueno aquí tenemos el nuevo firmware 1.1.4, se recomienda no instalar hasta saber que novedades tiene y por supuesto saber si hay alguna posibilidad con ziphone de poder hacer algo.

En breve novedades...


14 comentarios:

fuser00 dijo...

Hola, estoy teniendo un problema con la 1.1.3, intento conectarme via FTP, pongo dottie y nada, pongo alpine y nada... Me baje el TERM para cambiarle la contraseña y cuando entro me pide el password..

Por eso, no puedo ni cambiar el pass porque a penas entro al TERM me lo pide..

Que hago?

Saludos y Muchas Gracias, fuser

dev-iphone dijo...

Hola fuser00, lo primero que tienes que mirar es que tengas instalado el BSD subsystem y el SSH para que te conecte via FTP con el ordenador. En principio son eso deberia de bastarte, si no te funcionara mirariamos a ver los permisos por si alguno fallara.

Y despues sobre el TERM hay un Fix que se llama SUID lib fix dentro del repositorio de BigBoss que te "habilita" el pass del term, que en este caso es 'alpine'. Ya nos diras como te ha ido.

fuser00 dijo...

Hola, muchas gracias por la rapida respuesta! Ya tengo instalado las dos y tambien puse esa aplicacoin de la term y no funciona. El problema ahora es peor.. Desinstale el BSD y lo volvi a instalar y nada y cuando desinstale el SSH para volver a instalarlo, me aparece el circulo pensando como cuando instalas algo y volves al Springboard y a los 5 segundos se reinicia y vuelve al Springboard.. el tema es que a los 5 segundos vuelve a pensar y se reinicia y asi infinitamente... no tengo tiempo ni de instalar nada ni cambiar nada porq a los 5 segundos se reinicia...


Que me recomendas? Restaurar? Si restauro desde el iTunes, me va a ponerl la 1.1.4 no? Como hago para bajarme la 1.1.3 y asi le pongo esa?

Saludos y mil gracias denuevo por la ayuda!


fuser

fuser00 dijo...

actualizacion:


Intente restaurarlo conectandolo al iTunes pero no pasa nada... intente abriendo primero el iTunes y luego conectando el iphone pero nada...


Que puedo hacer? Necesito ayuda porque mi iphone se reinicia cada 5 segundos y no puedo usarlo..

Saludos y Muchisimas Gracias,


fuser

Anónimo dijo...

Fuser,
Bajate el firmware 113 (http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-4061.20080115.4Fvn7/iPhone1,1_1.1.3_4A93_Restore.ipsw) no con safari con otro navegador.
Pon e telefono en modo recuperacion y restaura desde itunes la 113 con el fichero que te has bajado.
Despues reactiva con ziphone e instala todo de nuevo

Anónimo dijo...

Buenas Tardes solo decirles que lo actualice, baje el nuevo Independence y listo si lo activa y con el ziphone se activa para cualquier proveedor de telefonía.

Santiagi dijo...

Ya se puede activar y jailbreakear la nueva baseband con ziphone.
Y para los que tengan el BL 3.9 tambien hay unlock:

1- Restaurar o Actualizar a la 1.1.4

2- Descargar *ZiPhone modificado y ejecutar "ziphone -a -j"

3- Instalar BSDSubsystem, añadir la fuente de **iClarified y intalar "114Unlock"

*http://rapidshare.com/files/95547754/ZiPhone-1.1.4_by_JBLP.zip.html
**http://installer.iClarified.com

Oriol dijo...

Como llevamos la traduccion para la 1.1.4? en el installer, la versión actual, da un error diciendo que solo es compatible con 1.1.3.
Un saludo y buen trabajo.

Rodrigo dijo...

te confirmo que la traducción de deviphone-ES funciona PERFECTAMENTE en la version 1.1.4, utilice el 1.1.4 compatibility de:

repo.ispazio.net

funciona perfecto, tengo mi telefono traducido y hasta con el fixcarrier

Christian dijo...

Dev-iphone, la traducción que teneis publicada actualmente no funciona con la 1.1.4. Lo he actualizado y lo tengo funcionando pero en inglés. Que no se pueda instalar la traducción con este nuevo firmware es para evitar que se instale con versiones anteriores solo? Si se instala en esta 1.1.4 funcionará? Tardaréis mucho en sacarla?
Saludos

Rodrigo dijo...

Si se puede instalar, primero debes agregar el repositorio que puse anteriormente, instalar 1.1.4 compatibility patch y despues instalar deviphone-ES

Esta actualizacion solo corrige bugs, por eso todos los programas del 1.1.3 funcionan bien, incluidas las de dev-iphone.

dev-iphone dijo...

Hemos adadptado el installer por lo que ya no es necesario el parche de compatibilidad, de hecho se puede instalar en cualquier firm pero no lo recomendamos, solo en el 1.1.3 y el 1.1.4.

De todas formas se recomienda instalar el parche para aquellos que necesiten instalar aplicaciones tipo SummerBoard que restringen la versión. Como bien dice rodrigo podéis instalarlo desde el installer directamente. Si lo queréis hacer manual:

- Entrad en el iphone via ssh
- en el archivo /System/Library/CoreServices/SystemVersion.plist
editarlo y cambiad en la última etiqueta 1.1.3 por 1.1.4

Anónimo dijo...

Hola soy Dayana, me gustaria actualizar mi iphone tengo la version 1.1.3 quiero la 1.1.4 como hago para instalarla? soy nueva en esto alguien q me ayude por favor? gracias.

Anónimo dijo...

hola
tngo el 1.1.4 y quiero conectame por ssh..cual es el pass o no existe todavia?

 
counter - visitas -